محل تبلیغات شما سرور ایران

  1. مهمان گرامی، جهت ارسال پست، دانلود و سایر امکانات ویژه کاربران عضو، لازم است که ثبت نام کنید.

آسیب‌پذیری خطرناک در کمین کاربران مک و لینوکس

شروع موضوع توسط Amin ‏27/9/14 در انجمن لینوکس

  1. کاربر فوق حرفه ای

    تاریخ عضویت:
    ‏11/11/10
    ارسال ها:
    3,541
    تشکر شده:
    394
    امتیاز دستاورد:
    83
    جنسیت:
    مرد
    محل سکونت:
    Tehran
    ایتنا- هکرها به راحتی از راه دور کدهای مخرب خود را روی رایانه اجرا می‌کنند.


    [​IMG]



    به گزارش ایتنا از فارس به نقل از پی سی مگ، متخصصان امنیتی می‌گویند گستردگی این مشکل تابدان حد است که می‌تواند یک بحران امنیتی در حد آسیب‌پذیری خونریزی قلبی یا hearthbleed به وجود آورد.

    آسیب‌پذیری یاد شده در همه نسخه‌های برنامه Bash از نسخه ۱.۱۳ تا ۴.۳ وجود دارد. استفان چیزلاس از مدیران شرکت مخابراتی آکامی که اولین بار این آسیب‌پذیری را شناسایی کرده می‌گوید هکرها با سوء استفاده از این آسیب‌پذیری می‌توانند از راه دور کدهای مخرب خود را بر روی رایانه‌های آسیب پذیر اجرا کنند.

    این آسیب‌پذیری تا بدان حد خطرناک است که نمره ۱۰ از ۱۰ را دریافت کرده است. با توجه به استفاده گسترده از سیستم عامل یونیکس و لینوکس در دیتاسنترها و سرورها ممکن است دامنه آسیب پذیری یاد شده در فضای مجازی به طور چشمگیری افزایش یابد. هنوز راه حل قطعی برای مشکل یاد شده یافت نشده است.